7 Days to Die Alpha 19.5

Moin Moin,

Das Mod Paket für die kommende Serverversion 19.5 ist online. Die Server werden bei Release der neuen Version geupdated.

Installiert das Paket erst wenn die Server auf Version 19.5 geupdatet wurden. Dieses Paket ist mit 19.4 nicht kompatibel.

Löscht euren Mod Ordner Inhalt und ersetzt ihn mit den neuen Mod Ordnern aus der heruntergeladenen Datei. Weitere Infos und ein Anleitungsvideo gibts hier.

Das Modpaket für Version 19.4 bleibt ebenfalls online, falls ihr 19.5 testen möchtet bevor die Server geupdatet wurden.

LG Nico / ScunkeyJoe

Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.